The Napster IPTV Forum  

Go Back   The Napster IPTV Forum > infomir > MAG 256 W1 / MAG 256 W2

:::: WELCOME TO THE NAPSTER :::: JOIN FOR FREE :::::
Reply
 
Thread Tools
  #1  
Old 11-24-2017, 07:55 PM
rogue17 rogue17 is offline
Moderator
 
Join Date: Aug 2016
Posts: 862
Thanks: 76
Thanked 283 Times in 216 Posts
rogue17 is on a distinguished road
Question Is anyone using a Mag256 W1

Hi there,

I have a Mag 254 and and one with a WI FI adapter and they work well.

I want to buy a Mag256 W1 but have read they are issues with this box such as not connecting to a TV but I think it can be solved in the Bios. That is what I did with a Mag254.

But have heard that the Mag256 W1 is hot to the touch after a few hours. Is this true? But someone responded it must have been a faulty unit.

Can anyone share their experience with this mode. This would be very much appreciated.

Thank you.
Reply With Quote
  #2  
Old 11-25-2017, 01:49 PM
zeusIPTV's Avatar
zeusIPTV zeusIPTV is offline
Member
Newbie
 
Join Date: Aug 2017
Location: CAN/US
Posts: 91
Thanks: 12
Thanked 29 Times in 23 Posts
zeusIPTV is on a distinguished road
Default

As far as performance, I myself can't really see any difference between the 254 and 256.
I usually do a general set up on the mags and do as little tweaking as possible. Usually stick to what needs to be done.
What I have noticed is the 256 w1 I play around with does run hot after a few hours.
It also tends to freeze up more than I would expect and will require a hard reboot as well. Runs fine once it restarts.
I don't know if its isolated to the one I am using or if its just the way the 256 runs.
Reply With Quote
The Following User Says Thank You to zeusIPTV For This Useful Post:
rogue17 (11-25-2017)
  #3  
Old 12-07-2017, 07:54 AM
Ragu's Avatar
Ragu Ragu is offline
Member
Newbie
 
Join Date: Dec 2017
Location: Can
Posts: 31
Thanks: 1
Thanked 8 Times in 6 Posts
Ragu is on a distinguished road
Default

Quote:
Originally Posted by rogue17 View Post
Hi there,

I have a Mag 254 and and one with a WI FI adapter and they work well.

I want to buy a Mag256 W1 but have read they are issues with this box such as not connecting to a TV but I think it can be solved in the Bios. That is what I did with a Mag254.

But have heard that the Mag256 W1 is hot to the touch after a few hours. Is this true? But someone responded it must have been a faulty unit.

Can anyone share their experience with this mode. This would be very much appreciated.

Thank you.
Well I am using a 254W2,a 256W1 as well as the new 410
my views on the 254W2 it does it's job rather well and nice thing is the ac wifi which helps.
Now the 256W1 boots up way faster than the 254W2 but does pretty much same thing as 254W2,
the new 410 is very quick to boot and being android based you can add apps to it like ShowBox, TerarriumTv, and KODI god only knows why?
Reply With Quote
  #4  
Old 12-07-2017, 10:27 PM
rogue17 rogue17 is offline
Moderator
 
Join Date: Aug 2016
Posts: 862
Thanks: 76
Thanked 283 Times in 216 Posts
rogue17 is on a distinguished road
Default

Ragu,

Thanks.Good to know.

Do you know which Servers run on the Mag410?
Reply With Quote
  #5  
Old 12-17-2017, 09:43 AM
Ragu's Avatar
Ragu Ragu is offline
Member
Newbie
 
Join Date: Dec 2017
Location: Can
Posts: 31
Thanks: 1
Thanked 8 Times in 6 Posts
Ragu is on a distinguished road
Default

Quote:
Originally Posted by rogue17 View Post
Ragu,

Thanks.Good to know.

Do you know which Servers run on the Mag410?
Im pretty sure any that support stalker I have tried a few Titan,OK2,Crown,Express all good
Reply With Quote
  #6  
Old 03-24-2018, 07:42 AM
Ben1 Ben1 is offline
Member
Newbie
 
Join Date: Aug 2016
Posts: 63
Thanks: 0
Thanked 8 Times in 7 Posts
Ben1 is on a distinguished road
Default

Anyone having issues with mag 256. Great picture but no sound whatsoever. Running hdmi cable, switched cables and different settings. Still nothing, anyone else having issues. After last update I think it started.
Reply With Quote
  #7  
Old 05-01-2018, 05:02 AM
kiwiwolf kiwiwolf is offline
Junior Member
Newbie
 
Join Date: Sep 2017
Posts: 20
Thanks: 1
Thanked 0 Times in 0 Posts
kiwiwolf is on a distinguished road
Default

Quote:
Originally Posted by Ben1 View Post
Anyone having issues with mag 256. Great picture but no sound whatsoever. Running hdmi cable, switched cables and different settings. Still nothing, anyone else having issues. After last update I think it started.
Im running a mag 256w1 with no such audio problems and running the latest firmware version. Might be an audio setting thats changed on the box or your telly.
Reply With Quote
  #8  
Old 05-01-2018, 05:06 AM
kiwiwolf kiwiwolf is offline
Junior Member
Newbie
 
Join Date: Sep 2017
Posts: 20
Thanks: 1
Thanked 0 Times in 0 Posts
kiwiwolf is on a distinguished road
Default

Quote:
Originally Posted by zeusIPTV View Post
As far as performance, I myself can't really see any difference between the 254 and 256.
I usually do a general set up on the mags and do as little tweaking as possible. Usually stick to what needs to be done.
What I have noticed is the 256 w1 I play around with does run hot after a few hours.
It also tends to freeze up more than I would expect and will require a hard reboot as well. Runs fine once it restarts.
I don't know if its isolated to the one I am using or if its just the way the 256 runs.
I've got the 256w1 and it runs hot as well. I also have issues with channels stuttering but not all the time. Ive tried as many setting combinations but nothing seems to sort it.
Reply With Quote
  #9  
Old 05-01-2018, 05:09 PM
Echo's Avatar
Echo Echo is offline
Super Moderator
 
Join Date: Aug 2015
Posts: 696
Thanks: 28
Thanked 75 Times in 51 Posts
Echo is on a distinguished road
Default

Have had good luck with MAG322W1. It is the replacement for 254. Infomir 254 was running a chip that was semi discontinued and sold to another mfg. so it became very expensive, hence the run out. This has a new and better chip in it and it works on all servers tried so far
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:12 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.